About SBJmanager

SBJmanager for GDV Software

Система управления данными "SBJmanager for GDV Software" позволяет упростить и упорядочить работу со всей ГРВ-информацией, хранящейся на компьютере.

Введение

ГРВ-диагностика в 2 клика

Назначение программы

Системные требования

Работа с программой

Общее описание программы

Интерфейс программы

Работа с SBJ-файлами

Проводник файлов

Что такое SBJ-файл

Создание SBJ-файла

Работа с SBJ-файлами

Как структурировать файлы

Работа со списком

Структура списка

Добавление записей

Удаление записей

Сортировка

Категории

Работа с данными

Вкладка "Личные данные"

Вкладка "ГРВ-съемки"

Вкладка "Информация"

Работа с внешними программами

Пошаговое руководство

1. Формирование списка

2. Разбиение на категории

3. Редактирование личных данных

4. Обработка в других программах

5. Просмотр текстовой интерпретации

6. Сохранение данных


Íàçíà÷åíèå SBJmanager

Назначение "SBJmanager for GDV Software"

Система управления данными "SBJmanager for GDV Software" предназначена для удобного и быстрого создания, редактирования и просмотра SBJ-файлов, содержащих информацию об испытуемых и их ГРВ-съемках.


Ñèñòåìíûå òðåáîâàíèÿ

Системные требования

Программа "SBJmanager for GDV Software" работает в операционных системах семейства Windows® компании Microsoft®:

  • Windows 2000;

  • Windows XP;

  • Windows Vista.

Рекомендуемая конфигурация компьютера:

  • Процессор – P IV и выше;

  • Оперативная память – 256 Мб и более;

  • Свободное дисковое пространство – 5 Гб и более.


×òî òàêîå SBJ-ôàéë

Что такое SBJ-файл

SBJ (от англ. subject - субъект) – специальный формат файла, созданный компанией-разработчиком GDV Software для хранения данных ГРВ-диагностики.

SBJ-файлы содержат личную информацию испытуемого и его ГРВ-съемки.

Программы пакета GDV Software сохраняют в SBJ-файле следующую информацию:

  • Имя;

  • Дата рождения;

  • Пол;

  • Комментарии;

  • ГРВ-съемки со ссылками на папки, содержащие ГРВ-граммы;

  • Комментарии к съемкам;

  • Результаты обработки съемок в различных программах пакета GDV Software.

Программа "SBJmanager for GDV Software" способна сохранять в SBJ-файл дополнительную информацию, облегчающую работу ГРВ-диагноста:

  • Фотография;

  • Категория;

  • все данные на вкладке "Информация".

Эти данные НЕ будут отображаться другими программами пакета GDV Software.


Âêëàäêà "Èíôîðìàöèÿ"

Вкладка "Информация"

Вкладка "Информация" позволяет добавлять и редактировать необходимые ГРВ-диагносту дополнительные данные об испытуемом:

  • Адрес;

  • Телефоны;

  • E-mail;

  • Род занятий;

  • Наличие аллергии;

  • Наличие наследственных заболеваний у родственников;

  • Перенесенные заболевания.

Все данные на вкладке "Информация" сохраняются в SBJ-файл и НЕ будут отображаться другими программами пакета GDV Software.

Для сохранения внесенных изменений в SBJ-файл нажмите кнопку [image] "проводника".


1. Ôîðìèðîâàíèå ñïèñêà

Шаг 1. Формирование списка

Найдите с помощью "проводника" SBJ-файлы на вашем компьютере и внешних носителях.

Добавляйте SBJ-файлы в список с помощью кнопки [image] или двойного щелчка левой кнопкой мыши.

Кнопка [image] позволяет добавить к списку все SBJ-файлы из выбранной в "проводнике" папки.

Поиск, вызываемый кнопкой [image], поможет обнаружить все SBJ-файлы на компьютере и подключенных к нему внешних носителях.

Все найденные SBJ-файлы, удовлетворяющие критериям поиска, будут автоматически добавлены в список.

Убрать лишние записи из списка можно с помощью кнопки [image].

Созданный список не изменяется при перезапуске "SBJmanager for GDV Software".


2. Ðàçáèåíèå íà êàòåãîðèè

Шаг 2. Разбиение на категории

Для удобства классификации данных и сортировки списка создайте Категории испытуемых.

Добавлять, редактировать или удалять категории можно с помощью кнопки "Редактировать", расположенной напротив выпадающего списка категорий на вкладке "Личные данные".

Присвоить категорию выделенному в списке испытуемому можно с помощью выпадающего списка категорий на вкладке "Личные данные".

Список категорий хранится в программе независимо от списка ипытуемых.


3. Ðåäàêòèðîâàíèå äàííûõ

Шаг 3. Редактирование данных

Выберите испытуемого из списка нажатием левой кнопки мыши.

Его данные, содержащиеся в соответствующем SBJ-файле, можно редактировать, переключаясь между вкладками "Личные данные", "ГРВ съемки", "Информация".

К данным, сохраняемым в SBJ-файлы программами пакета GDV Software, добавьте дополнительную информацию, облегчающую работу ГРВ-диагноста:

  • Фотографии испытуемых;

  • Разбиение испытуемых на Категории;

  • Дополнительные данные вкладки "Информация".

Эти данные НЕ будут отображаться другими программами пакета GDV Software.


4. Îáðàáîòêà â äðóãèõ ïðîãðàììàõ

Шаг 4. Обработка в других программах

Выберите испытуемого из списка нажатием левой кнопки мыши.

На вкладке "ГРВ-съемки" выберите съемки испытуемого ( [image]), которые будут загружены во внешние ГРВ-программы.

Выберите программу из выпадающего списка в секторе "Загрузить в программу" и нажмите кнопку "GDV Software".

SBJ-файл испытуемого (данные и выделенные ГРВ-съемки) будет загружен в выбранную программу.

Программы должны быть закрыты перед загрузкой в них данных!


Êîíòàêòû

Контакты и поддержка

Информацию о программе можно найти на одном из сайтов компании "МедЭО":

  • http://www.gdv-soft.ru

  • http://www.medeo.ru

С любыми вопросами и предложениями обращайтесь в службу поддержки компании "МедЭО" – support@medeo.ru.