MenuGDVImages

Меню ГРВ-граммы

Для любой статической ГРВ-граммы, загруженной в программу, можно вызвать контекстное меню. Для этого необходимо нажать правую кнопку мыши на строке, где указан номер кадра и путь к файлу. Появится контекстное меню, состоящее из следующих пунктов:

Пункт меню | Действие
Скопировать в буфер обмена | Копирует кадр, находящийся в данный момент на экране, с учетом расцветки, секторов и обработки в буфер обмена
Вписать в окно | Выводит на экран максимальное количество ГРВ-грамм одновременно (количество изображений на экране зависит от установленного разрешения на мониторе)
Максимальное увеличение | Увеличивает выбранную ГРВ-грамму на все окно
Увеличить | Увеличивает выбранное изображение ГРВ-граммы
Уменьшить | Уменьшает выбранное изображение ГРВ-граммы
Выделить | Выделяет выбранное изображение ГРВ-граммы
Выделить все | Выделяет все изображения ГРВ-грамм
Убрать | Удаляет выбранное изображение ГРВ-граммы из программы
Печать всех изображений... | Вызывает окно Предварительного просмотра печати
Печать изображения | Вызывает окно Предварительного просмотра печати и выводит на печать изображение выделенной ГРВ-граммы
Редактор секторов | Вызывает окно Редактор секторного разбиения
Вписать эллипс автоматически | Программа автоматически строит эллипс для ГРВ-граммы, удаляя изменения ручной корректировки
Сохранить расцвеченные изображения... | Сохранить изображения на диск в том виде, в котором они отображаются на экране (с учетом текущей расцветки, секторного разбиения и т.д.)
Показать | Вызывает окно просмотра ГРВ-граммы

Контекстное меню для динамической ГРВ-граммы вызывается также как и для статической и содержит подпункты:

Пункт меню | Действие
Скопировать в буфер обмена | Копирует кадр, находящийся в данный момент на экране, с учетом расцветки, секторов и обработки в буфер обмена
Вписать в окно | Выводит на экран максимальное количество ГРВ-грамм одновременно (количество изображений на экране зависит от установленного разрешения на мониторе)
Максимальное увеличение | Увеличивает выбранную ГРВ-грамму на все окно
Увеличить | Увеличивает выбранное изображение ГРВ-граммы
Уменьшить | Уменьшает выбранное изображение ГРВ-граммы
Выделить | Выделяет выбранное изображение ГРВ-граммы
Выделить все | Выделяет все изображения ГРВ-грамм
Убрать | Удаляет выбранное изображение ГРВ-граммы из программы
Печать всех изображений | Вызывает окно Предварительный просмотр печати
Печать текущего кадра | Вызывает окно Предварительный просмотр печати
Печать выбранных кадров | Вызывает окно Предварительный просмотр печати
Редактор секторов | Вызывает окно Редактор секторного разбиения
Распаковать кадры на диск… | Вызывает окно Распаковать кадры на диск
Вписать эллипс автоматически | Программа автоматически строит эллипс для ГРВ-граммы, удаляя изменения ручной корректировки
Показать | Вызывает окно просмотра ГРВ-граммы
Показать текущий кадр | Вызывает окно просмотра ГРВ-граммы


Workflow

Стандартная процедура работы с программой

 | Динамический режим | Статический режим
1 | Загрузка ГРВ-грамм первой выборки
2 | Загрузка ГРВ-грамм второй выборки
3 | Обработка изображений ГРВ-грамм
4 | Просмотр и визуальный анализ временных рядов параметров ГРВ-грамм по выборкам | Просмотр и визуальный анализ распределения параметров ГРВ-грамм по выборкам
5 | Выбор схемы анализа (исходные временные ряды или их характеристики) | -
6 | Выбор критериев статистического анализа и расчет статистических параметров
7 | Просмотр и печать отчета программы
8 | Сохранение данных
9 | При необходимости просмотр, печать и сохранение подробного отчета со всеми числовыми данными

Все шаги алгоритма выполняются при статистическом сравнении данных, а при обработке одной группы ГРВ-грамм выполняются только шаги выделенные цветом.