GDV Diagram

Назначение GDV Capture

Программа GDV Capture предназначена для осуществления статической ГРВ-съемки с использованием приборов ГРВ различных модификаций. GDV Capture позволяет проводить процедуру калибровки, съемку ГРВ-грамм десяти пальцев рук человека, серии ГРВ-грамм жидкостей и других биологических объектов.

Введение

Системные требования

Работа с программой GDV Capture

Общее описание программы GDV Capture

Меню программы GDV Capture

Именование файлов ГРВ-грамм

Фильтрация шума

Режимы псевдоокрашивания

Определение центра свечения

Корректировка центра и эллипса для ГРВ-граммы пальца

Контекстное меню ГРВ-граммы

Калибровка

Калибровка

Калибровка на приборе "ГРВ-Экспресс" v.2

Калибровка на приборе "ГРВ-Экспресс" v.3

ГРВ-Съемка

Типы ГРВ-съемки

Съемка ГРВ-грамм 10-ти пальцев рук

Съемка серии динамических ГРВ-грамм 10-ти пальцев рук

Съемка серии ГРВ-грамм

Съемка серии динамических ГРВ-грамм

Сохранение ГРВ-грамм

Загрузка ГРВ-грамм

Особенности работы с ГРВ-приборами

"Компакт ГРВ" с цифровыми камерами

"Компакт ГРВ" с аналоговыми камерами

"ГРВ Мини" с аналоговыми камерами

"ГРВ Камера" с цифровыми видеокамерами

"ГРВ Камера" с аналоговыми видеокамерами

"ГРВ Камера" с видеокамерами Philips PCVC740K или Philips PCVC840K

"ГРВ Камера" с видеокамерой SPC900NC

"ГРВ Экспресс" v.2

"ГРВ Экспресс" v.3

"Пятый элемент"

Работа с приставками


Requirements

Системные требования

Программа может работать в следующих операционных системах (ОС) семейства Windows фирмы Microsoft :

  • Windows 2000

  • Windows XP

Рекомендуемая конфигурация компьютера:

  • Процессор - P4 и выше

  • Оперативная память - 256 Мб и выше

  • Свободное дисковое пространство - 5 Гб и более


Overview

Общее описание программы GDV Capture

Программа GDV Capture обеспечивает решение следующих основных задач:

  1. Проведение процедуры калибровки;

  2. Осуществление съемки пальцев рук человека;

  3. Съемка серий ГРВ-грамм;

  4. Проведение автоматической съемки серий ГРВ-грамм для всех типов приборов, кроме ГРВ-Экспресс.

  5. Автоматическая съемка с использованием прибор Пятый элемент.

При запуске программы GDV Capture отображается стартовая страница:

При выборе кнопки Описание программы появится инструкция описания работы с программой.

Пункт меню О программе отобразит данные об установленной версии программы, время и дату её сборки, номере подключенного ключа, и, кроме того, здесь имеется возможность поменять язык пользовательского интерфейса на любой из поддерживаемых в программе без переустановки программы. Для этого необходимо установить галочку на нужном языке и перезапустить программу. Язык интерфейса изменится для всех программ пакета.

Кнопка Калибровка позволит выполнить процедуру калибровки.

Кнопка Съемка ГРВ-грамм осуществит переход на страницу Съемка ГРВ-грамм.


MenuCapture

Меню программы GDV Capture

В верхней правой части страниц Съемка ГРВ-грамм и ГРВ-граммы тест-объекта для калибровки располагается меню программы.

При нажатии на кнопку Страница появляется меню со списком страниц программы GDV Capture. Текущая страница выделяется галочкой, выбрать другую можно с помощью левой кнопки мыши. Переключение между страницами в процессе работы можно осуществлять с использованием кнопки Предыдущая, расположенной в нижней правой части страниц Съемка ГРВ-грамм и ГРВ-граммы тест-объекта для калибровки или в меню Страница.

При нажатии на кнопку Действие появляется меню со списком допустимых действий на данной странице.

В меню Настройки находятся пункты для изменения способа именования файлов ГРВ-грамм и изменения режимов работы прибора.

Для работы в программе GDV Capture предусмотрены следующие кнопки, расположенные в верхней части страниц:

- Начать новую съемку. Ранее отснятые ГРВ-граммы закрываются;

- Загрузить ранее сделанную съемку с диска;

- Сохранить отснятые ГРВ-граммы на диск;

- Выбрать режим псевдоокрашивания;

- Включить/отключить режим съемки. Отключить режим съемки необходимо для проведения корректировки центра и эллипса ГРВ-грамм;

- Показать/скрыть шум;

- Показать /скрыть центр и эллипс;

- Установить параметры фильтрации шума;

- Установить метод автоматического расчета центра свечения, кнопка появляется в режиме съемки серии ГРВ-грамм;

- Выбрать типы ГРВ-съемки: Съемка ГРВ-грамм 10-ти пальцев рук, Съемка серии ГРВ-грамм.


Name

Именование файлов ГРВ-грамм

Программа GDV Capture автоматически назначает имена файлов для регистрируемых ГРВ-грамм. Используется унифицированный формат имени файла - сначала идет метка пальца (при съемке 10-ти пальцев рук) или номер изображения в серии (при съемки серии ГРВ-грамм), а затем опционально добавляется произвольная строка (задаваемая пользователем) и/или дата и время съемки ГРВ-граммы. Причем, дата и время съемки являются свойством ГРВ-граммы и сохраняются вместе с изображением, поэтому возможно в любой момент добавить эти данные к имени.

В окне Именование файлов ГРВ-грамм пользователь имеет возможность настроить желаемый способ назначение имен файлов. В верхней части окна расположены переключатели для добавления даты, времени съемки и произвольной строки. В нижней части окна отображается примеры имен файлов с текущими настройками.

Настройки заданные пользователем в окне Именование файлов ГРВ-грамм применяются нажатием кнопки "Применить" к тем изображениям, которые уже высвечены на экране. Эти же настройки будут использоваться при регистрации новых ГРВ-грамм. При загрузке ГРВ-грамм имена фалов изменяться не будут. Для переименования файлов откройте окно свойств именования и нажмите кнопку Применить.


Filter shym

Фильтрация шума

Окно Параметры фильтрации шума открывается кнопкой Шум, расположенной в верхней части страницы загрузки ГРВ-грамм.

ГРВ-грамма представляет собой набор точек (или пикселей), каждая из которых характеризуется интенсивностью свечения &endash; числом в диапазоне от 0 до 255. Нулевое значение интенсивности соответствует отсутствию свечения в данной точке, а значение 255 отвечает максимальной интенсивности свечения.

Спектр ГРВ-граммы &endash; это функция, которая определяет количество точек с заданной интенсивностью в изображении. Типичный спектр ГРВ-граммы представлен на рисунке.

По горизонтальной оси отложена интенсивность, по вертикальной &endash; количество пикселей изображения с заданной интенсивностью. Любая видеокамера, применяемая для регистрации ГРВ-грамм, характеризуется определенной погрешностью работы. В связи с этим, в изображении присутствуют равномерно распределенные по площади ГРВ-граммы «шумовые» точки низкой интенсивности. На рисунке &endash; серым цветом обозначена часть спектра соответствующая этим шумовым пикселям. Синим цветом выделена область спектра отвечающая наиболее ярким и значимым точкам газоразрядного свечения вокруг объекта исследования.

Помимо погрешности видеокамеры свой вклад в зашумленность регистрируемой ГРВ-граммы может вносить загрязненность рабочей поверхности прибора. Из-за этого в изображении могут присутствовать отдельные яркие точки или фрагменты, которые также подлежат фильтрации.

В связи с этим, фильтрация шума из ГРВ-грамм происходит в два этапа. На первом этапе осуществляется удаление из изображения пикселей с интенсивностью меньшей либо равной некоторому порогу. Существует два способа задания этого порога:

1. Порог задается пользователем явно &endash; соответствующий параметр программы называется «абсолютный уровень шума»;

2. Порог определятся автоматически для каждого изображения по какой-либо характеристике спектра ГРВ-граммы.

Последний способ регулируется двумя параметрами &endash; «относительным уровнем шума» и «базовой интенсивностью». Относительный уровень шума определяет значение порога для фильтрации в процентах от выбранной базовой интенсивности. Имеется возможность выбрать один из пяти типов базовой интенсивности:

1. Средняя &endash; средняя интенсивность, рассчитанная по всем точкам изображения

2. Средняя + СКО &endash; средняя интенсивность по всем точкам изображения плюс стандартное отклонение интенсивности.

3. Медиана &endash; медиана интенсивностей точек изображения

4. Пик &endash; значение интенсивности, которое встречается в изображении чаще всего.

5. Порог &endash; минимальное значение интенсивности, количество точек с которым в ГРВ-грамме составляет менее 1 % от общего количества точек изображения.

На втором этапе фильтрации осуществляется построение списка фрагментов изображения &endash; групп пикселей свечения расположенных рядом (используется принцип восьмисвязности - две точки являются соседними если значения их координат отличаются не более чем на единицу. т.е. соседними к данной точке считаются все, которые находятся в одной из восьми соседних позиций).

Для каждого фрагмента рассчитывается его площадь, т.е. количество точек в нем. Затем происходит удаление из ГРВ-граммы всех фрагментов площадь которых строго меньше заданной. Это регулируется параметром «минимальная площадь фрагмента». Значение этого параметра по умолчанию равно 10 и, обычно, не требует изменения.

Для удобства обработки ГРВ-грамм капель жидкости (которые могут разбрызгиваться в процессе импульсного воздействия), а также в случае наличия засветки по краям изображения, введен еще один параметр &endash; «рабочий радиус». Если этот параметр имеет ненулевое значение, то из изображения удаляются все пиксели, расстояние от которых до центра свечения превышает заданное значение.

Стоит особо отметить, что в процессе фильтрации ни на каком этапе не происходит физического удаления информации из изображений &endash; просто все дальнейшие расчеты в программе происходят так, как если бы отфильтрованные пиксели имели нулевую интенсивность. Поэтому Вы в любой момент можете изменить параметры фильтрации шума без потери данных о шумовых пикселях.

Настройка параметров фильтрации шума возлагается на пользователя. Два основных фактора при выборе этих параметров &endash; это тип используемой ГРВ-камеры и специфические особенности регистрируемых ГРВ-грамм. Рекомендации, помогающие определить корректные значения параметров, приведены в инструкции по эксплуатации к ГРВ-камере. Вы должны руководствоваться принципом выделения наиболее контрастной части свечения, которая, обычно, видна в изображении невооруженным глазом. Также важно, например, при регистрации изображений тест-объекта обеспечить такие параметры фильтрации, чтобы внутренняя область свечения не содержала шумовых пикселей. Для удобства подбора оптимальных параметров фильтрации шума в программе предусмотрено переключение различных типов псевдорасцветки изображений. Можно использовать следующий способ контроля правильности выбора параметров:

1. Установите «интенсивную» или «энергетическую» палитру для загруженных изображений

2. Подберите параметры фильтрации шума так, чтобы обеспечить не очень большое количество желтых точек

3. Переключитесь на палитру «исходное изображение»

4. Отключите отображение отфильтрованных точек

5. Убедитесь, что на экране не пропали видимые невооруженным глазом особенности свечения объекта исследования

6. Переключитесь в «монотонную палитру».

7. Убедитесь, что ярко-голубые точки не заполняют всю, или почти всю площадь изображения.

8. При необходимости &endash; повторите эту последовательность.

Естественно, процедура подбора параметров осуществляется обычно один раз, с использованием нескольких образцов ГРВ-грамм пальцев и ГРВ-грамм тест-объекта отснятых на конкретном экземпляре ГРВ-камеры.

В программе предлагается несколько параметров фильтрации шума:

  1. Абсолютный уровень шума &endash; удаление всех точек изображения, интенсивность которых меньше либо равна заданному уровню шума. Значение рекомендуется подбирать индивидуально для каждой съемки в пределах от 40 до 90.

  2. Относительный уровень шума (%) &endash; программа осуществляет автоматический выбор абсолютного уровня шума на основании заданного процента от величины базовой интенсивности. Этот алгоритм подбирает уровень шума индивидуально для каждого кадра ГРВ-граммы. Базовая интенсивность рассчитывается на основании анализа гистограммы спектра изображения. В качестве значений этого параметра выбираются статистические характеристики спектра соответствующая: среднему значению спектра плюс величина его квадратичного отклонения, среднему значению спектра, медиане спектра или пику спектра.

  3. Минимальная площадь фрагмента &endash; удаление фрагментов свечения, площадь которых меньше заданной минимальной площади фрагмента.

  4. Рабочий радиус &endash; удаление всех точек изображения, расстояние от которых до центра свечения больше заданного рабочего радиуса. Центр свечения либо рассчитывается автоматически, как центр тяжести всех точек свечения, либо используется значение явно заданное пользователем при ручной корректировке центра. Для всех кадров видеофильма используется одинаковое значение координат центра свечения.

  5. Коррекция интенсивностей &endash; увеличивается или уменьшается интенсивность всех точек ГРВ-граммы на одинаковую величину, которая автоматически рассчитывается программой так, чтобы характеристики спектра изображения были наиболее приближены к характеристикам спектра ГРВ-грамм тест-объекта отснятых при калибровке.

Применение новых параметров осуществляется кнопкой ОК, при этом загруженные ГРВ-граммы автоматически подвергаются фильтрации шума с новыми значениями параметров и обновляются на экране.


ViewGDVImages

Режимы псевдоокрашивания

ГРВ-граммы в программе можно просмотреть в различных режимах псевдоокрашивания, что позволяет точнее изучить особенность развития газового разряда. Псевдоокрашивание происходит только при отображении ГРВ-грамм в программах комплекса GDV Software, на диске ГРВ-граммы всегда сохраняются в исходной палитре из 256 оттенков серого. Переключить режим псевдоокрашивания можно в верхнем левом углу страницы ГРВ-грамм.

В программе предусмотрены следующие типы псевдоокраски:

  1. Исходное изображение &endash; изображение в том виде, в котором оно получено от видеокамеры и сохранено в файле. Используются серая цветовая гамма, содержащая 256 оттенков серого (от черного до белого).

  2. Инвертированное изображение &endash; используется инвертированная серая цветовая гамма, содержащая 256 оттенков серого (от черного до белого). При использовании этой палитры более четко, чем на исходном изображении видны отдельные мелкие детали свечения и тонкие стримеры.

  3. Интенсивная палитра &endash; точки изображения окрашиваются в один из восьми цветов. Самые яркие точки свечения окрашиваются в оттенки синего, менее яркие точки окрашиваются в оттенки красного, в желтый цвет окрашиваются точки интенсивность которых выше уровня шума, но ниже базового уровня шума для данного кадра. Все точки изображения удаленные алгоритмом фильтрации шума отображаются белым цветом

  4. Монотонная палитра &endash; все точки изображения удаленные алгоритмом фильтрации шума отображаются черным цветом, остальные точки отображаются однотонным ярким цветом. Используйте эту палитру, при анализе площади свечения по секторам и всего изображения в целом, для того чтобы избежать "обмана зрения", который может возникнуть, если некоторые точки свечения будут плохо видны из-за окраски близкой к окраске "шумовых" точек.

  5. Синяя палитра &endash; используется цветовая гамма, содержащая 256 оттенков синего цвета (от черного к ярко синему). Точки с минимальной интенсивностью свечения отображаются темными (почти черными) оттенками, точки с максимальной интенсивностью свечения отображаются яркими (почти синими) оттенками. Эта палитра отображает свечение в том виде близком к тому, в котором его можно видеть невооруженным взглядом на электроде прибора.

  6. Энергетическая палитра - точки изображения окрашиваются в один из девяти цветов. Самые яркие точки свечения окрашиваются в оттенки голубого, менее яркие точки окрашиваются в оттенки красного, оранжевого и фиолетового цветов. Все точки изображения удаленные алгоритмом фильтрации шума отображаются белым цветом.


Center

Определение центра свечения

В программу встроено несколько методов расчета центра свечения. Для изменения используемого метода применяется кнопка Центр, расположенная в верхней части страницы.

Методы автоматического определения центра свечения ГРВ-грамм:

  1. В центре тяжести &endash; рассчитывается положение центра равное среднему геометрическому координат всех пикселей ГРВ-граммы интенсивность которых выше уровня шума

  2. В центре изображения &endash; в качестве центра свечения выбирается центр изображения ГРВ-граммы (например, для изображения размером 320 на 240 пикселей будут выбраны координаты центра [160 , 120] )

  3. В центре внутреннего контура &endash; этот вариант выбора центра свечения разработан специально для ГРВ-грамм пальцев, его значение соответствует центру внутреннего контура свечения ГРВ-граммы

  4. В центре внешнего контура &endash; программа вычисляет внешний контур свечения и рассчитывает его геометрический центр

  5. В заданной точке &endash; при выборе этого пункта становятся доступны поля ввода координат центра, вводимые пользователем.

  6. В центре свечения капли &endash; программа выбирает в качестве центра свечения центр тяжести фрагмента ближайшего к центру изображения.

Применение нового способа вычисления центра осуществляется кнопкой ОК, при этом для всех ГРВ-грамм автоматически будет изменено положение центра.

Центр свечения по умолчанию ставится в центре внутреннего контура, как наиболее подходящий для ГРВ-грамм пальцев.


Kontur

Корректировка центра и эллипса для ГРВ-граммы пальца

Перед началом корректировки ГРВ-грамм необходимо отключить режим съемки с помощью кнопки в верхнем меню.

Определение параметров вписанного эллипса и центра свечения происходит автоматически. В некоторых случаях свечение имеет выбросы и темные участки, которые могут привести к тому, что автоматическое построение контура пальца происходит неточно и требует ручной корректировки.

Для корректировки положения центра пальца надо подвести указатель мыши к отображаемому центру ГРВ-граммы, нажать левую клавишу и перемещать указатель мыши, удерживая левую клавишу нажатой.

Аналогичным образом можно откорректировать ориентацию пальца на ГРВ-грамме. Для этого надо подвести указатель мыши к одной из отображаемых осей ГРВ-граммы, нажать левую клавишу и перемещать указатель мыши, удерживая левую клавишу нажатой. При этом удерживаемая ось будет поворачиваться относительно центра ГРВ-граммы.

Для того чтобы откорректировать эллипс по осям следует выделить соответствующую ГРВ-грамму, навести курсор на ось, по которой будет происходить корректировка, и далее удерживая на клавиатуре клавишу Ctrl передвигать границы контура. Поставив курсор между осями и удерживая клавишу Ctrl, можно выполнить корректировку по двум осям одновременно.


Menu_GDV_Images

Контекстное меню ГРВ-граммы

Для любой ГРВ-граммы можно вызвать контекстное меню. Для этого необходимо нажать правую кнопку мыши на строке, где указан номер кадра и путь к файлу. Появится контекстное меню, состоящее из следующих пунктов:

Пункт меню | Действие
Скопировать в буфер обмена | Копирует кадр, находящийся в данный момент на экране, с учетом расцветки, секторов и обработки в буфер обмена
Вписать в окно | Выводит на экран максимальное количество ГРВ-грамм одновременно (количество изображений на экране зависит от установленного разрешения на мониторе)
Максимальное увеличение | Увеличивает выбранную ГРВ-грамму на все окно
Увеличить | Увеличивает выбранное изображение ГРВ-граммы
Уменьшить | Уменьшает выбранное изображение ГРВ-граммы
Печать всех изображений... | Вызывает окно Предварительного просмотра печати
Печать изображения | Вызывает окно Предварительного просмотра печати и выводит на печать изображение выделенной ГРВ-граммы
Вписать эллипс автоматически | Программа автоматически строит эллипс для ГРВ-граммы, удаляя изменения ручной корректировки
Сохранить расцвеченные изображения... | Сохранить изображения на диск в том виде, в котором они отображаются на экране (с учетом текущей расцветки, секторного разбиения и т.д.)
Показать | Вызывает окно просмотра ГРВ-граммы


Calibration

Калибровка

Калибровку необходимо выполнять в следующих случаях:

  1. Перед началом эксплуатации нового прибора.

  2. При подключении прибора к компьютеру, на котором ранее калибровка не проводилась.

  3. После переключения с AC/DC преобразователя 110-240В/12В на питание от аккумулятора (и в обратном направлении).

  4. При переносе прибора в другое помещение или из помещения на открытый воздух и обратно.

  5. При изменении климатических условий в помещении, где проводится съемка: при изменении температуры более чем на 5ºC или влажности более чем на 10 %.

  6. При появлении внешнего источника электромагнитного излучения вблизи прибора и, наоборот, при переносе прибора в зону с обычным или низким уровнем электромагнитных помех.

  7. Один раз в 6 месяцев во всех остальных случаях.

Процесс калибровки начинается со съемки или загрузки ГРВ-грамм тест-объекта. Для обработки необходимо не менее 10 ГРВ-грамм тест-объекта.

Съемка ГРВ-грамм тест-объекта осуществляется в режимах ручной и автоматической съемки. Ручная съемка проводится путем нажатия левой кнопки мыши на окно ГРВ-граммы (указано курсором на рисунке).

Автоматическая съемка ГРВ-грамм тест-объекта осуществляется при помощи кнопки Автоматическая съемка.., расположенной в нижней левой части страницы ГРВ-граммы тест-объекта для калибровки. Появится окно, в котором требуется указать путь, куда будут сохранены ГРВ-граммы тест-объекта, необходимое количество ГРВ-грамм и интервал съемки.

Процедуру калибровки также можно провести, загрузив ранее отснятые ГРВ-граммы тест-объекта при помощи меню Действие или кнопки Загрузить ГРВ-граммы (указана курсором на рисунке).

Для загрузки ГРВ-грамм тест-объекта необходимо в появившемся окне указать путь к папке, в которой хранится набор ГРВ-грамм, затем нажать последовательно на кнопки Выделить все и Открыть.

Все загруженные и зарегистрированные изображения можно просмотреть на первом шаге калибровки.

Важно убедиться, чтобы ГРВ-граммы тест-объекта не содержали дефектов, таких как, засветка из-за неровного положения тест-объекта при установке и т.д. Данные дефекты могут исказить калибровочную информацию, что не позволит в дальнейшем получить достоверную информацию в программах обработки ГРВ-грамм.

После загрузки или проведения съемки ГРВ-грамм для вычисления калибровки параметров необходимо нажать кнопку Обработать.

По завершению обработки на экране появится страница результатов расчета калибровки параметров.

Если результаты калибровки в пределах нормы &endash; просто сохраните их с помощью кнопки Сохранить результаты калибровки.

В случае если калибровочные параметры отклоняются от нормы, программа выделяет их красным цветом. Такие данные не рекомендуется использовать для последующей обработки и анализа ГРВ-грамм.

При попытке сохранить такие параметры программа выдает сообщение о возможных причинах неудовлетворительных результатов калибровки.

В этом случае рекомендуется провести процедуру калибровки заново, начиная с повторной регистрации ГРВ-грамм тест-объекта.


CalibrationGDVExpress_v_3

Калибровка на приборе "ГРВ Экспресс" v.3

Процедура калибровки на приборе "ГРВ Экспресс" начинается с выполнения следующих действий:

1. Откройте программу GDV Capture на странице ГРВ-граммы тест-объекта для калибровки.

2. Установите тест-объект на электрод над объективом, соответствующим большому пальцу правой руки (1R) , используя инструкцию по эксплуатации по работе с прибором "ГРВ Экспресс".

3. Нажмите левой кнопкой мыши на пустое окно ГРВ-граммы (1R).

4. Последовательно переставляя тест-объект над объективами камер, как это описано в инструкции по эксплуатации, делайте съемки тест-объекта, нажимая левой кнопкой мыши на соответствующие окна ГРВ-грамм.

5. Сохраните отснятые ГРВ-граммы.

6. После съемки ГРВ-грамм нажмите кнопку Обработать.

По завершению обработки на экране появится страница результатов расчета калибровки параметров.

7. Сохраните результаты с помощью кнопки Сохранить результаты калибровки.

8. Если не сохранить результаты новой калибровки, то программа будет использовать результаты предыдущей калибровки.


Capture

Типы ГРВ-съемки

Программа GDV Capture позволяет осуществлять статическую съемку ГРВ-грамм следующих типов, переключение которых осуществляется в верхнем правом углу страницы Съемка ГРВ-грамм:

  1. ГРВ-граммы десяти пальцев рук человека -тип "Съемка ГРВ-грамм 10-ти пальцев рук"

  2. Серию ГРВ-грамм жидкостей или любых других биологических объектов - тип "Съемка серии ГРВ-грамм"

Типы ГРВ-съемки для прибора "ГРВ Камера", оборудованная аналоговыми видеокамерами

Программа GDV Capture позволяет осуществлять статическую и динамическую съемку ГРВ-грамм следующих типов, переключение которых осуществляется в верхнем правом углу страницы Съемка ГРВ-грамм:

  1. ГРВ-граммы десяти пальцев рук человека -тип "Съемка ГРВ-грамм 10-ти пальцев рук"

  2. Серию ГРВ-грамм жидкостей или любых других биологических объектов - тип "Съемка серии ГРВ-грамм"

  3. ГРВ-граммы десяти пальцев рук человека в динамике -тип "Съемка серии динамических ГРВ-грамм 10-ти пальцев рук "

  4. Серию ГРВ-грамм жидкостей или любых других биологических объектов в динамике - тип "Съемка серии динамических ГРВ-грамм"


Capture10

Съемка ГРВ-грамм 10-ти пальцев рук

  1. Убедитесь, что в программе GDV Capture включен режим съемки. Для этого кнопка [image] в панели инструментов программы, должна находиться в нажатом положении.

  2. Настройте параметры ГРВ-прибора (осуществляется только для прибора "ГРВ Камера") и параметры именования так, как Вам необходимо.

  3. Убедитесь, что выбран тип съемки «Съемка ГРВ-грамм 10-ти пальцев рук». Если это не так, то выберите его в верхнем правом углу страницы Съемка ГРВ-грамм.

  4. Если в области отснятых ГРВ-грамм уже находятся несколько ГРВ-грамм, то нажмите кнопку [image] в панели инструментов для начала новой съемки.

  5. При проведении съемки на приборе, оснащенном цифровой камерой, используйте кнопку [image] для контроля положения пальца по центру электрода.

  6. В странице Съемка ГРВ-грамм будут высвечены пустые ГРВ-граммы, помеченные 1R&ldots;5R (для пальцев правой руки) и 1L&ldots;5L (для пальцев левой руки). Для съемки ГРВ-граммы установите палец испытуемого на стекло прибора, наведите курсор мыши на соответствующую пустую ячейку и нажмите одновременно левую клавишу мыши. Отснятая ГРВ-грамма высветиться на экране. Если по каким-либо причинам ГРВ-грамма не была захвачена, или качество ГРВ-граммы не удовлетворяет Вас, то повторите процедуру необходимое количество раз.

  7. После того, как все 10 ГРВ-грамм будут отсняты с требуемым качеством, сохраните ГРВ-граммы.


SeriesCapture

Съемка серии ГРВ-грамм

  1. Убедитесь, что в программе GDV Capture включен режим съемки. Для этого кнопка [image] в панели инструментов программы, должна находиться в нажатом положении.

  2. Настройте параметры ГРВ-прибора(осуществляется только для прибора "ГРВ Камера") и параметры именования так, как Вам необходимо.

  3. Убедитесь, что выбран тип съемки «Съемка серии ГРВ-грамм». Если это не так, то выберите его в верхнем правом углу страницы Съемка ГРВ-грамм.

  4. Если в области отснятых ГРВ-грамм уже находятся несколько ГРВ-грамм, то нажмите кнопку [image] в панели инструментов для начала новой съемки.

  5. В странице Съемка ГРВ-грамм будет высвечена одна пустая ГРВ-грамма помеченная 0001. Съемка серии ГРВ-грамм может осуществляться в ручном и автоматическом режимах.

  6. При проведении съемки на приборе, оснащенном цифровой камерой, используйте кнопку [image] для контроля положения объекта исследования по центру электрода.

  7. Для съемки ГРВ-грамм в автоматическом режиме нажмите на кнопку Автоматическая съемка, и в появившемся окне Автоматическая съемка серии ГРВ-грамм укажите путь, куда будут сохранены ГРВ-граммы, необходимое количество ГРВ-грамм и интервал съемки. После ввод данных нажмите на кнопку Начать съемку. По завершению съемки на экране появится сообщение.

  8. Для проведения съемки в ручном режиме необходимо левой кнопкой мышки последовательно нажимать на пустые ГРВ-граммы. При нажатии левой кнопки мыши на уже оснятой ГРВ-грамме будет осуществлена повторная съемка.

  9. Сохраните отснятые ГРВ-граммы.


SaveCapture

Сохранение ГРВ-грамм

Для сохранения отснятых ГРВ-грамм нажмите кнопку [image] на панели инструментов. Появится диалог сохранения файлов.

Выберите нужный каталог и нажмите кнопку "Сохранить". При необходимости создайте одну или несколько новых папок.

При сохранении ГРВ-грамм в каталог, в котором уже существуют ранее зарегистрированные ГРВ-граммы, программа GDV Capture предложит удалить уже находящиеся в данном каталоге изображения и на их место сохранить новые. Вы можете согласиться, либо выбрать другой каталог для сохранения ГРВ-грамм.

СОВЕТ: Рекомендуется вести структурированный архив ГРВ-грамм, создавая отдельную папку для каждого испытуемого, для каждой съемки, для каждой серии связанных съемок. Давайте таким каталогам содержательные имена и упорядочивайте их в логически стройную иерархию.Создать новый каталог во время сохранения можно при помощи кнопки "создать папку" в диалоге сохранения ГРВ-грамм.


InputCapture

Загрузка ГРВ-грамм

Имеется возможность загрузить в программу ранее отснятые ГРВ-граммы для просмотра или повторной съемки некоторых ГРВ-грамм. Для этого нажмите кнопку [image] на панели инструментов. В появившемся диалоге выберите нужный каталог и выделите несколько ГРВ-грамм (с помощью мыши при нажатой кнопке Shift или Ctrl на клавиатуре) или нажмите кнопку Выделить все для загрузки всех ГРВ-грамм выбранного каталога. Затем нажмите кнопку Открыть.

После загрузки ГРВ-грамм можно продолжить работу в обычном режиме, то есть снимать ГРВ-граммы, сохранять их снова на диск в тот же каталог или новое место и т.п.


CaptureBMPCompact

"Компакт ГРВ" с цифровыми камерами

Существуют модификации прибора "Компакт ГРВ" оборудованные цифровыми видеокамерами Philips PCVC740K или Philips PCVC840K. Основное назначение данной модели прибора - это регистрация ГРВ-грамм пальцев рук человека, но, кроме того, возможно применение прибора для съемки ГРВ-грамм жидкостей высокой электропроводности.

При работе с прибором, оборудованным цифровой видеокамерой, в верхней части окна программы GDV Capture дополнительно отображается окно предварительного просмотра видеоизображения и таблица текущих параметров ГРВ-прибора. В панели инструментов добавляется кнопка [image] , с помощью которой можно включать /отключать отображение "прицела" поверх изображения фиксируемого камерой. Кнопка предназначена для контроля постановки объекта исследования на электроде ГРВ-прибора (объект должен находится в центре).

Особенностью работы на приборе "Компакт ГРВ" с цифровыми камерами является необходимость после установки программного обеспечения контролировать корректность настройки параметров видеодрайвера. Это можно сделать выбрав пункт "Параметры ГРВ-прибора" в меню "Настройки".

В окне "Параметры ГРВ-прибора" настройки должны соответствовать следующим, представленным в таблице:

Размер изображения | 320x240
Формат изоборажения | 1420, 12 бит/пиксел
Частота кадров | 10 кадров/сек.
Экспозиция | 0,5 сек.
Задержка съемки | 350

Другой особенностью приборов "Компакт ГРВ" является отсутствие возможности изменения режима по напряжению. Поэтому в окне "Параметры ГРВ-прибора" соответствующий элемент управления будет отсутствовать.

Диалоговое окно настройки видеокамеры вызывается кнопкой Настройки видеокамеры....

На закладке Image controls настройки должны соответствовать перечисленным в таблице.

Frame rate | 10
Full auto | Сброшено
Brightness | Центральное положение
Gamma | Крайнее левое положение
Contrast | Центральное положение
Saturation | Крайнее левое положение
Black and white | Установлено
Mirror image | Сброшено
Backlight compensation | Сброшено

На закладке Camera controls настройки параметров должны соответствовать следующим:

White balance Auto | сброшено
Exposure Auto | установлено
Shutter speed | Центральное положение
Gain | Центральное положение

Предупреждение! Перечисленные выше параметры видеокамеры обеспечивают работоспособность и приемлимое качество съемки ГРВ-грамм. Любые изменения могут привести к увеличению шума в получаемых изображениях.

Порядок проведения съемки ГРВ-грамм см. в разделах: Типы ГРВ-съемки, Съемка ГРВ-грамм 10-ти пальцев рук, Съемка серии ГРВ-грамм, Сохранение ГРВ-грамм, Загрузка ГРВ-грамм.


CaptureBMPCompactAnal

"Компакт ГРВ" с аналоговыми камерами

Существуют модификации прибора "Компакт ГРВ" оборудованные аналоговыми видеокамерами. Основное назначение модели - регистрация ГРВ-грамм пальцев рук человека, но, кроме того, возможно применение прибора для съемки ГРВ-грамм жидкостей высокой электропроводности.

Описание работы по регистрации ГРВ-грамм на приборе "Компакт ГРВ" с аналоговыми камерами см. в разделах: Типы ГРВ-съемки, Съемка ГРВ-грамм 10-ти пальцев рук, Съемка серии ГРВ-грамм, Сохранение ГРВ-грамм, Загрузка ГРВ-грамм.


Capture840-900

"ГРВ Камера" с цифровыми выдеокамерами

Существуют модификации прибора "ГРВ Камера" оборудованные цифровыми видеокамерами Philips PCVC740K или Philips PCVC840K и видеокамерой SPC900NC. Основное назначение данной модели прибора - это регистрирация ГРВ-грамм пальцев рук человека, жидкостей различной консистенции (водные растворы, кровь, эфирные масла), а также растений, минералов, металлов, пищевых продуктов и т.д.

При работе с прибором, оборудованным цифровой видеокамерой, в верхней части окна программы GDV Capture дополнительно отображается окно предварительного просмотра видеоизображения и таблица текущих параметров ГРВ-прибора. В панели инструментов добавляется кнопка [image] , с помощью которой можно включать /отключать отображение "прицела" поверх изображения фиксируемого камерой. Кнопка предназначена для контроля постановки объекта исследования на электроде ГРВ-прибора (объект должен находится в центре).

Особенностью работы на приборе "ГРВ Камера" является необходимость после установки программного обеспечения контролировать корректность настройки параметров видеодрайвера. Это можно сделать выбрав пункт "Параметры ГРВ-прибора" в меню "Настройки".

В окне "Параметры ГРВ-прибора" настройки должны соответствовать следующим, представленным в таблице:

Размер изображения | 320x240
Формат изоборажения | 1420, 12 бит/пиксел
Частота кадров | 10 кадров/сек.
Экспозиция | 0,5 сек.
Задержка съемки | 350

Уровень напряжения по умолчанию установлен на режиме 1 - режиме минимального напряжения.

Внимание! Регистраия ГРВ-грамм пальцев рук человека допустима только на 1 режиме.

Параметры настройки видеокамеры для прибора "ГРВ Камера" с видеокамерами Philips PCVC740K или Philips PCVC840K см. в разделе "ГРВ Камера с цифровыми видеокамерами", а с видеокамерой SPC900NC в разделе "ГРВ Камера с видеокамерой SPC900NC".

Порядок проведения съемки ГРВ-грамм см. в разделах: Типы ГРВ-съемки, Съемка ГРВ-грамм 10-ти пальцев рук, Съемка серии ГРВ-грамм, Сохранение ГРВ-грамм, Загрузка ГРВ-грамм.


CaptureBMPCamera

"ГРВ Камера" с видеокамерами Philips PCVC740K или Philips PCVC840K

Диалоговое окно настройки видеокамеры вызывается кнопкой Настройки видеокамеры....

На закладке Image controls настройки должны соответствовать перечисленным в таблице.

Frame rate | 10
Full auto | Сброшено
Brightness | Центральное положение
Gamma | Крайнее левое положение
Contrast | Центральное положение
Saturation | Крайнее левое положение
Black and white | Установлено
Mirror image | Сброшено
Backlight compensation | Сброшено

На закладке Camera controls настройки параметров должны соответствовать следующим:

White balance Auto | сброшено
Exposure Auto | установлено
Shutter speed | Центральное положение
Gain | Центральное положение

Предупреждение! Перечисленные выше параметры видеокамеры обеспечивают работоспособность и приемлимое качество съемки ГРВ-грамм. Любые изменения могут привести к увеличению шума в получаемых изображениях.


CaptureBMPCamera900

"ГРВ Камера" с видеокамерой SPC900NC

Диалоговое окно настройки видеокамеры вызывается кнопкой Настройки видеокамеры....

На закладке General настройки параметров должны соответствовать следующим:

Flickerless image | Off
Face tracking | Off
Digital zoom | Off
Picture enhancer | Off
Trimension demo mode | Off

На закладке Picture настройки должны соответствовать перечисленным в таблице.

Frame rate | 10
Auto Exposure | Off
Shutter Speed | Крайнее левое положение
Gain | ~80% (установите слайдер в крайнее правое положение и щелкните один раз кнопкой мыши чуть левее слайдера)
Auto White Balance | On
Brightness | Центральное положение
Gamma | Крайнее левое положение
Contrast | Центральное положение
Saturation | Крайнее левое положение
Black and white | On
Mirror image | Off
Backlight compensation | Off

Предупреждение! Перечисленные выше параметры видеокамеры обеспечивают работоспособность и приемлимое качество съемки ГРВ-грамм. Любые изменения могут привести к увеличению шума в получаемых изображениях.


CaptureBMPCameraAnalog

"ГРВ Камера" оборудованная аналоговыми видеокамерами

Существуют модификации прибора "ГРВ Камера" оборудованные аналоговыми видеокамерами. Основное назначение модели - регистрация ГРВ-грамм пальцев рук человека, а также, применение прибора для съемки ГРВ-грамм твердофазных и жидкофазных объектов.


CaptureBMPCompactAnalMini

"ГРВ МИНИ" с аналоговыми камерами

Это модификация прибора "Компакт ГРВ" оборудованный аналоговыми видеокамерами с более компактным стеклянным электродом. Основное назначение модели - регистрация ГРВ-грамм пальцев рук человека.

Описание работы по регистрации ГРВ-грамм на приборе "ГРВ МИНИ" с аналоговыми камерами см. в разделах: Типы ГРВ-съемки, Съемка ГРВ-грамм 10-ти пальцев рук, Съемка серии ГРВ-грамм, Сохранение ГРВ-грамм, Загрузка ГРВ-грамм.

При работе на приборе "ГРВ МИНИ" сохранены все функции работы прибора "Компакт ГРВ" с аналоговыми видеокамерами, кроме функции "Автоматическая съемка".

Прибор "ГРВ МИНИ" предназначен ТОЛЬКО для компьютерной регистрации ГРВ-грамм пальцев рук человека.


CaptureBMPExpress_v_3

"ГРВ Экспресс" v.3

На приборе "ГРВ Экспресс" съемка ГРВ-грамм рук человека производится в двух режимах:

  • в первом осуществляется одновременная регистрация ГРВ-грамм 10 пальцев рук человека;

  • второй режим позволяет проводить съемку (так называемый, досъем) ГРВ-граммы одного пальца.

Обычно регистрация ГРВ-грамм осуществляется в первом режиме, но, если требуется переснять изображения одного или нескольких пальцев, то применяется второй режим.

Съемка в первом режиме осуществляется при помощи кнопки Съемка, расположенной в нижней левой части окна Съемка ГРВ-грамм.

Внимание! Убедитесь, что все 10 пальцев плотно соприкасаются с электродами перед тем, как нажмете на кнопку Съемка.

По завершению съемки на экране появятся изображения 10 ГРВ-грамм.

Съемка ГРВ-грамм во втором режиме осуществляет при помощи однократного нажатия левой кнопки мыши на то окно ГРВ-граммы, которое требует пересъемки (как показано на рисунке, например, 5R).

Внимание! Убедитесь, что все 9 пальцев, кроме того которого нужно переснять, не соприкасаются с электродами перед тем, как нажмете на окно ГРВ-граммы.

По завершению съемки на экране появятся изображения 10 ГРВ-грамм, уже с исправлением. Сохраните изображения 10 ГРВ-грамм.


CaptureBMP5Element

"Пятый элемент"

Прибор "Пятый элемент" работает только в комплексе с приборами "ГРВ Камера" или "Компакт ГРВ". Прибор предназначен для регистрации динамики изменения состояния различных природных сред, путем съемки серии газоразрядных изображений (ГРВ-грамм) металлического калибровочного объекта (тест-объекта), в цепь которого включаются специализированные измерительные щупы погружаемые в исследуемую среду.

Последовательность выполнения действий при регистрации ГРВ-грамм на приборе "Пятый элемент":

  1. Убедитесь, что в программе GDV Capture включен режим съемки. Для этого кнопка [image] в панели инструментов программы, должна находиться в нажатом положении.

  2. Убедитесь, что выбран тип съемки «Съемка серии ГРВ-грамм». Если это не так, то выберите его в верхнем правом углу страницы Съемка ГРВ-грамм.

  3. Если в области отснятых ГРВ-грамм уже находятся несколько ГРВ-грамм, то нажмите кнопку [image] в панели инструментов для начала новой съемки.

  4. Регистрация ГРВ-грамм при работе с прибором "Пятый элемент" осуществляется только в автоматическом режиме, поэтому нажмите на кнопку "Автоматическая съемка", которая находится нижнем левом углу страницы Съемка ГРВ-грамм. Появится окно "Автоматическая съемка серии ГРВ-грамм"

Диалоговое окно настройки параметров автоматической съемки содержит следующие основные пункты:

  • Папка для сохранения ГРВ-грамм - Указывается путь, куда будут сохраняться регистрируемые ГРВ-граммы. Указанный путь будет сохраняться и поэтому перед началом съемки новой серии ГРВ-грамм необходимо указать новый каталог, куда будут сохраняться новые ГРВ-граммы, иначе программа GDV Capture предложит удалить уже находящиеся в данном каталоге изображения.

  • Каналы 1,2,3... - Указываются названия каналов,по котором происходит измерения данных. С помощью прибора "Пятый элемент" можно производить параллельное измерение до 5-ти сред.

  • Количество замеров по каждому каналу - Указывается количество ГРВ-грамм, которое снимается по каждому каналу в пределах одного цикла.

  • Интервал между замерами - Указывается время интервал между замерами в секундах, по умолчанию он принимает значение 3.

  • Интервал переключения каналов - Указывается время, необходимое для переключения между каналами, по умончанию - 3.

  • Интервал между циклами съемки - Отражается время между циклами съемки, по умолчанию устанавливается на интервале 3 секунды.

  • Количество циклов съемки - Указывается повторных циклов замера по каждому каналу.

После установки параметров автоматической съемки, нажмите на кнопку Начать съемку.


AttuchmentCapture

Работа с приставками

Приставки "ГРВ+" и "ГРВ Акупунктурный щуп" работают только в комплекте с прибором "ГРВ Камера". После подключения ГРВ кабеля к разъему "Output" программа "GDV Capture" будет регистрировать изображения с видеокамеры приставки, подсоединяемой к разъему "USB-2". Для обратного переключения на камеру прибора необходимо отключить ГРВ кабель от разъема "Output". Съемка ГРВ-грамм поизводится аналогично съемке на других моделях прибора.


AdditionalParameters

Просмотр графиков интегральных параметров

Дополнительные параметры выводятся в виде гистограмм на странице Интегральные параметры.

В верхней части страницы имеется возможность выбрать испытуемого, а также сравнить интегральные параметры всех испытуемых.

С правой стороны страницы можно выбрать интегральный параметр (Интегральная площадь, Интегральная энтропия, Коэффициент активации), по которому требуется сравнить данные испытуемых.

Интегральная Площадь

Интегральная площадь характеризуется следующими уровнями:

Норма (отражается зоной зелёного цвета) - интервал оптимальной зоны количественных колебаний процессов на уровне функционального стимулирования, отражает наличие нормальных структурных и функциональных предпосылок для нормальной жизнедеятельности организма и психики.

Ниже Нормы (зона красного цвета) - замедление биохимических и информационных процессов в системах организма и органах человека, нарушающих оптимальный режим функциональной деятельности организма. Ослабление процессов жизнедеятельности организма и психики. Может привести к дисфункции или патологии определенных систем и органов человека.

Выше Нормы (зона желтого цвета) - ускорение биохимических и информационных процессов в системах организма и органах человека. Переводит организм на экстремальный режим функционирования, что может привести к перегрузке и дисфункции систем и органов человека.

Интегральная Энтропия

Интегральная энтропия отражает состояние функционирования клетки, органа и всего организма человека. Общий диапазон значений делится на три уровня: Нормальная энтропия (значение Интегральной энтропии находится в области зеленого цвета), Повышение энтропии (значение находится в области желтого цвета) и Понижение энтропии (значение находится в области красного цвета).

Нормальная энтропия.

Характеризует активное протекание всех реакций и процессов жизнедеятельности, поддерживающих адаптивную способность и гомеостаз на оптимальном уровне.

Повышение энтропии свидетельствует о возникновение новых процессов, ведущих к увеличению активности клетки или органа, то есть присоединение к системе чужеродных компонентов, вступающих в реакцию с имеющимися нормальными компонентами, тем самым вызывающими значительное увеличение промежуточных и конечных продуктов. Накопление новых продуктов обмена приводит к нарушению нормального функционирования клетки, ткани, органа и всего организма, за счет патологической активности многих из них. Возможны возникновение ацидоза &endash; закисления, или алкалоза &endash; ощелачивания среды, что, в свою очередь может привести к изменению активности нормальных компонентов среды.

При достижении высоких значений, физиологические процессы носят компенсаторный характер, и направлены на сохранение функции и защиту клетки, органа или организма, но они приводят также к истощению за счет не рационального использования резервов, и, как следствие, к различным компенсаторным нарушениям. В таких случаях энтропия не возвращается к своему нормальному значению, а остается на несколько повышенном уровне, т.к. при таких компенсаторных изменениях структуры изменяются и условия для протекания процессов жизнедеятельности.

Понижение энтропии &endash; это свидетельство замедления всех окислительно-восстановительных реакций, реакций катаболизма и анаболизма, то есть выключение из системы многих ее компонентов, прекращение различных реакций, исчезновение поля для развертывания этих реакций. Это состояние может встречаться при патологии, например, при атрофических изменениях, но может наблюдаться и в норме (во сне). Понижение энтропии может наблюдаться на фоне, например, истощения, когда нет продуктов превращения и все резервы израсходованы.

Коэффициент активации

Коэффициент активации отражает уровень психического состояния человека.

Границы нормы располагаются в пределах зеленого поля, т.е. от 2 до 4 единиц (цифры представляют собой условное деление уровня психического состояния). Если параметр «Коэффициент активации» находится в пределах нормы, то это свидетельствует о нормальном психо-эмоциональном состоянии исследуемого на данный момент времени. Под нормальным психо-эмоциональным состоянием в данном случае понимается такое состояние человека, которое для него характерно в повседневной жизни, если оно не патологическое. Например, если человек всегда находится в слегка возбужденном состоянии, то оно для него и является нормальным, в то же время если человек болен и для него характерна апатия и гипобулия (снижение воли), то это состояние не является нормальным, т.к. связано с патологией.

Если Коэффициент активации располагается в интервале от 4 до 6, то это соответствует кратковременному изменению психо-эмоционального состояния человека, вызванное внешними воздействиями, т.е. экзогенное изменение. Например, это может говорить о том, что исследуемый человек испытал кратковременное перенапряжение на работе, в семье, в общественном транспорте и т.д. незадолго до проведения исследования. Возможно, человек находится в стрессе на стадии тревоги. В таком случае человеку следует предложить посидеть пятнадцать &endash; двадцать минут, «успокоится». Однако в этой зоне индекс активации может располагаться и в норме, что характерно, например, для энергичных или для физически крепких людей. Такой Коэффициент активации может быть и у лиц, находящихся в тревожном ожидании, например у спортсменов перед соревнованием или у студентов перед экзаменом. В большинстве случаях, когда Коэффициент активации попадает в зону от 4 до 6 единиц, можно говорить, что это физиологичное, чаще кратковременное, повышение уровня психической активности.

При расположении Коэффициент активации в зоне от 6 до 8 стоит предположить развившееся экзогенное психическое отклонение, такое, например, как неврастения или другой невроз, а также психоз. В этом случае человеку можно посоветовать сменить режим работы, больше спать, принимать поливитамины. Кроме того, следует направить человека на консультацию к специалисту. Однако стоит принять во внимание, что даже такое повышение уровня активации не обязательно следствие патологических изменений, и может быть связано с повышенной эмоциональностью лиц, и вызвано реакцией таких людей на различные жизненные ситуации.

Самая крайняя степень повышения Коэффициент активации от 8 до 10. Такое распределение соответствует стрессу в стадии сопротивления. Причем если действие стрессора прекратится на этом этапе, до наступления истощения, то организм восстановится без вреда для здоровья. Однако такой высокий уровень индекса активации может встречаться и при патологическом стрессе &endash; дистрессе.

Если же Коэффициент активации понижен и находится в области от 0 до 2, то можно думать о депрессивном синдроме, о стрессе в фазе истощения, а так же о медикаментозном снижении уровня психической активности, например под действием транквилизаторов, седативных, наркотических и др. препаратов. Кроме того, такое распределение возникает во время глубокой фазы сна. Так же такой уровень индекса активации может быть и в норме, что встречается у энергетически или физически слабых людей.

Если значение параметра выходит из зоны нормы, то рядом с гистограммой появляется предупреждающий символ - мерцающий восклицательный знак.

При помощи кнопки Печать.. можно вывести на печать полученные данные.

Кнопка Перейти к списку испытуемых... возвращает на страницу Список испытуемых.


AddSubject

Добавление записи о новом испытуемом

На странице Список испытуемых расположены два списка, верхний из которых отвечает за информацию об испытуемых, а нижний за информацию о съемках, закрепленных за каждым из загруженных в верхний список испытуемых.

Для работы с программой необходимо добавить информацию о новом испытуемом в верхний список. Это осуществляется с помощью кнопки Новый испытуемый (указана курсором на рисунке).

Личные данные испытуемого, а также список файлов ГРВ-грамм сохраняются в файле с расширением .sbj. Файл создается на диске и обновляется его содержимое в момент завершения работы с программой. Внутри файла содержатся ссылки на файлы ГРВ-грамм. Для переноса информации на другой компьютер вы должны скопировать необходимые .sbj файлы вместе с соответствующими файлами ГРВ-грамм, причем с сохранением их взаимного расположения в структуре каталогов.

Для удобства хранения и переноса информации на другие компьютеры, рекомендуется поддерживать определенную структуру папок данных испытуемых на диске. В частности очень удобен следующий вариант, изображенный на схеме. В этом случае, для переноса информации, например об Иванове, потребуется просто скопировать папку Иванов со всеми содержимым (Съемка(5.06.2005),Съемка(10.11.2005)) и файл Иванов.sbj. Если не требуется переносить ГРВ-граммы, то можно ограничится копированием *sbj файла. В этом случае программа позволит просматривать ранее рассчитанные данные, но повторная обработка будет недоступна.

При нажатии на кнопку Новый испытуемый появится диалоговое окно Личные данные испытуемого. Здесь необходимо ввести путь к .sbj файлу, в который будет записываться информация об испытуемом.

Например, в программе GDV Diagram это можно сделать следующим образом: в окне GDV Diagram Личные данные испытуемого в строке Имя файла указать путь к папке Испытуемые (C:\Jenya\Capture\Genja\Женя_1.sbj), это позволит сохранить в ней файл об испытуемом с расширением .sbj. Имя файла формируется автоматически на основании имени испытуемого. Также следует внести данные о возрасте, выбрать пол и если это необходимо, написать комментарий к испытуемому. При последующей работе с программой можно будет загрузить информацию об испытуемом из этого файла.

По окончанию ввода личных данных и комментариев следует нажать кнопку Готово, или кнопку Дальше для внесения данных и комментариев по ГРВ-съемке. Появится новая страница Название для новой ГРВ-съемки, где следует внести необходимые данные и комментарии по съемке.

В верхнем списке отразится информация об испытуемом, содержащая его имя, пол, возраст, количество съемок, закрепленное за испытуемым, и комментарии, а в нижнем данные по съемкам. При этом в нижнем списке можно будет увидеть какие из ГРВ-грамм (с фильтром, без фильтра) загружены, а какие требуется загрузить.

Если личные данные об испытуемом уже существуют в верхнем списке, а требуется добавить данные по новой съемке для него, то необходимо выделить имя испытуемого и нажать кнопку Добавить съемку, расположенную в нижней части страницы Список испытуемых.

По завершению ввода данных появятся записи об испытуемом и его ГРВ-съемках.

Перед именем испытуемого и названием съемок имеются галочки для включения/выключения обработки отдельного испытуемого или отдельной съемки. Т.е. можно обрабатывать/просматривать не все загруженные, а только выборочный набор съемок и не всех загруженных испытуемых, а только выборочных. Включить/выключить галочку можно нажатием левой кнопки мыши.

Для работы с верхним списком испытуемых в программе предусмотрены следующие кнопки, расположенные под списком.

Кнопка Загрузить позволяет загрузить информацию об испытуемом из сохраненного ранее .sbj файла.

Кнопка Загрузить по списку дает возможность сформировать список файлов испытуемых и загрузить эти данные в программу из окна Формирование списка данных.

В окне отображается список файлов с расширением .sbj, которые требуется открыть. Отредактировать список можно с помощью кнопок:

позволяет добавить в список файлы с расширением .sbj из выбранной папки на диске

удаляет выделенные файлы с расширением .sbj из списка

удаляет все файлы с расширением .sbj из списка

С помощью Шаблона папки [image] и

Шаблона имени файла [image] можно загружать в список не все файлы, а только те, которые соответствуют определенному условию. В этих полях ввода можно ввести любую часть имени папки или файла. При этом допускается использование двух специальных символов "*" и "?". "*" - означает любое кол-во (включая 0) любых символов. "?" - означает ровно один любой символ. Например, у Вас имеется набор файлов 10 пальцев рук человека, и Вам требуется открыть файлы пальцев правой руки, отснятых с фильтром, для этого в поле Шаблона папки прописывается *Filter*, а в Шаблон имени файла записывается ?R* (естественно, для этого необходимо чтобы файлы и папки на диске были поименованы соответствующим образом). Тогда при сканировании выбранной папки в список загрузятся только нужные файлы.

По окончании выбора всех параметров нажмите кнопку Ок.

С помощью кнопки Редактировать можно внести изменения в личные данные выделенного в списке испытуемого.

Кнопка Убрать из списка позволяет удалить из программы выделенную запись об испытуемом. Это действие не приводит к удалению файла данных испытуемого на диске, а только позволяет освободить память программы.

С помощью кнопки Очистить список можно удалить все загруженные данные из памяти программы.

Для работы с нижним списком предусмотрены следующие кнопки:

Добавить съемку - позволяет добавить новую съемку для выделенного в верхнем списке испытуемого.

Редактировать - кнопка дает возможность внести изменения и добавить комментарии для выделенной в нижнем списке съемки.

Кнопка Удалить съемку удаляет выделенную съемку из нижнего списка.

Сохранить внесенные изменения можно с помощью кнопки Сохранить изменения....

Переход к следующей странице ГРВ-граммы осуществляется с помощью кнопки Дальше.


CalibrationGDVExpress_v_2

Калибровка на приборе "ГРВ Экспресс" v.2

Процедура калибровки на приборе "ГРВ Экспресс" начинается с выполнения следующих действий:

  1. Откройте программу GDV Capture на странице ГРВ-граммы тест-объекта для калибровки.

  2. Проведите автоматическую настройку, при помощи кнопки Автоматическая настройка, расположенной в левом нижнем углу страницы. Для этого проверьте подключение прибора к компьютеру, включите питание и обеспечьте светоизоляцию электродов.

Настройка потребует несколько минут.

По завершению обработки на экране появится сообщение об удачном завершении настройки.

  3. Установите тест-объект на электрод над объективом, соответствующим большому пальцу правой руки (1R) , используя инструкцию по эксплуатации по работе с прибором "ГРВ Экспресс".

  4. Нажмите левой кнопкой мыши на пустое окно ГРВ-граммы (1R).

  5. Последовательно переставляя тест-объект над объективами камер, как это описано в инструкции по эксплуатации, делайте съемки тест-объекта, нажимая левой кнопкой мыши на соответствующие окна ГРВ-грамм.

  6. Сохраните отснятые ГРВ-граммы.

  7. После съемки ГРВ-грамм нажмите кнопку Обработать.

По завершению обработки на экране появится страница результатов расчета калибровки параметров.

  5. Сохраните результаты с помощью кнопки Сохранить результаты калибровки.


Capture10dinamic

Съемка серии динамических ГРВ-грамм 10-ти пальцев рук

  1. Убедитесь, что в программе GDV Capture включен режим съемки. Для этого кнопка [image] в панели инструментов программы, должна находиться в нажатом положении.

  2. Настройте параметры ГРВ-прибора (осуществляется только для прибора "ГРВ Камера") и параметры наблюдения за съемкой так, как Вам необходимо.

  3. Убедитесь, что выбран тип съемки «Съемка серии динамических ГРВ-грамм 10-ти пальцев рук». Если это не так, то выберите его в верхнем правом углу страницы Съемка ГРВ-грамм.

  4. Если в области отснятых ГРВ-грамм уже находятся несколько ГРВ-грамм, то нажмите кнопку [image] в панели инструментов для начала новой съемки.

  5. В странице Съемка ГРВ-грамм будут высвечены пустые ГРВ-граммы, помеченные 1R&ldots;5R (для пальцев правой руки) и 1L&ldots;5L (для пальцев левой руки).

  6. Для съемки ГРВ-грамм нажмите на окно пустой ГРВ-граммы, помеченной 0001, и в появившемся окне укажите путь, куда будут сохранены ГРВ-граммы, дайте имя файлу, выберите интервал съемки. Частота кадров выбирается автоматически - 5 кадр.\сек. После ввод данных нажмите на кнопку Начать съемку.

  7. Для съемки ГРВ-граммы установите палец испытуемого на стекло прибора, наведите курсор мыши на соответствующую пустую ячейку и нажмите левую клавишу мыши. Отснятая ГРВ-грамма высветиться на экране. Если по каким-либо причинам ГРВ-грамма не была захвачена, или качество ГРВ-граммы не удовлетворяет Вас, то повторите процедуру необходимое количество раз.

  7. Для проведения дальнейшей съемки необходимо левой кнопкой мышки последовательно нажимать на пустые ГРВ-граммы.


CaptureBMPCamera840

Съемка ГРВ-грамм на приборе "ГРВ Камера"

Перед тем, как начать съемку ГРВ-грамм на приборе "ГРВ Камера" необходимо произвести настройку программы. В ряде компьютеров выставленные параметры настроек сохраняются до выключения или перезагрузки компьютера, поэтому для получения корректных данных, начинайте свою работу с программой "GDV Capture" с выставления настроек видеодрайвера.

Для этого выберите пункт меню "Настройки" и подпункт Параметры ГРВ-прибора....

Откроется окно Параметры ГРВ-прибора, в котором диалоговое окно настройки видеокамеры вызывается кнопкой Настройки видеокамеры....

На закладке Image controls настройки должны соответствовать перечисленным в таблице.

Frame rate | 10
Full auto | Сброшено
Brightness | Центральное положение
Gamma | Крайнее левое положение
Contrast | Центральное положение
Saturation | Крайнее левое положение
Black and white | Установлено
Mirror image | Сброшено
Backlight compensation | Сброшено

На закладке Camera controls настройки параметров должны соответствовать следующим:

White balance Auto | сброшено
Exposure Auto | установлено
Shutter speed | Центральное положение
Gain | Центральное положение

Предупреждение! Перечисленные выше параметры видеокамеры обеспечивают работоспособность и приемлимое качество съемки ГРВ-грамм. Любые изменения могут привести к увеличению шума в получаемых изображениях.

Съемка ГРВ-грамм в автоматическом режиме осуществляется при регистрации серии ГРВ-грамм, поэтому на первом шаге необходимо переключиться на Съемку серии ГРВ-грамм, как указано на рисунке.

На втором шаге нажмите на кнопку Автоматическая съемка, и в появившемся окне Автоматическая съемка серии ГРВ-грамм укажите путь, куда будут сохранены ГРВ-граммы, необходимое количество ГРВ-грамм и интервал съемки. После ввод данных нажмите на кнопку Начать съемку.

По завершению съемки на экране появится сообщение.


CaptureBMPExpress_v_2

"ГРВ Экспресс" v.2

На приборе "ГРВ Экспресс" съемка ГРВ-грамм рук человека производится в двух режимах:

  • в первом осуществляется одновременная регистрация ГРВ-грамм 10 пальцев рук человека;

  • второй режим позволяет проводить съемку ГРВ-граммы одного пальца.

Обычно регистрация ГРВ-грамм осуществляется в первом режиме, но, если требуется переснять изображения одного или нескольких пальцев, то применяется второй режим.

Съемка в первом режиме осуществляется при помощи кнопки Съемка, расположенной в нижней левой части окна Съемка ГРВ-грамм.

Внимание! Убедитесь, что все 10 пальцев плотно соприкасаются с электродами перед тем, как нажмете на кнопку Съемка.

По завершению съемки на экране появятся изображения 10 ГРВ-грамм.

Съемка ГРВ-грамм во втором режиме осуществляет при помощи нажатия левой кнопки мыши на то окно ГРВ-граммы, которое требует пересъемки (как показано на рисунке).

Внимание! Убедитесь, что все 9 пальцев, кроме того которого нужно переснять, не соприкасаются с электродами перед тем, как нажмете на окно ГРВ-граммы.


CenterDetection

Определение центра свечения

Центр свечения определяется программой автоматически после загрузки ГРВ-грамм. В программу встроено несколько методов расчета центра свечения. Для изменения используемого метода применяется кнопка Центр, расположенная в верхней части страницы загрузки ГРВ-грамм, открывает окно Центр свечения.

Методы автоматического определения центра свечения ГРВ-грамм:

  1. В центре тяжести &endash; рассчитывается положение центра равное среднему геометрическому координат всех пикселей ГРВ-граммы интенсивность которых выше уровня шума

  2. В центре изображения &endash; в качестве центра свечения выбирается центр изображения ГРВ-граммы (например, для изображения размером 320 на 240 пикселей будут выбраны координаты центра [160 , 120] )

  3. В центре внутреннего контура &endash; этот вариант выбора центра свечения разработан специально для ГРВ-грамм пальцев, его значение соответствует центру внутреннего контура свечения ГРВ-граммы

  4. В центре внешнего контура &endash; программа вычисляет внешний контур свечения и рассчитывает его геометрический центр

  5. В заданной точке &endash; при выборе этого пункта становятся доступны поля ввода координат центра, вводимые пользователем.

  6. В центре свечения капли &endash; программа выбирает в качестве центра свечения центр тяжести фрагмента ближайшего к центру изображения.

Применение нового способа вычисления центра осуществляется кнопкой ОК, при этом для всех загруженных ГРВ-грамм автоматически будет изменено положение центра.

Если изображение носит неравномерный характер, то может потребоваться ручная корректировка центра. Для этого необходимо:

  1. Включить отображение секторов на изображении, используя кнопку [image] рядом с окном выбора псевдоокрашивания

  2. Навести курсор мыши на точку пересечения красных линий, нажать левую кнопку мыши и, не отпуская ее перетащить центр в нужную точку, затем отпустить кнопку. В процессе перетаскивания, для удобства, в левом нижнем углу изображения будут отображаться текущие числовые значения координат центра свечения.

Центр свечения по умолчанию ставится в центре внутреннего контура, как наиболее подходящий для ГРВ-грамм пальцев.


DetailedReport

Таблица числовых данных

Страница Таблица данных является последней страницей программы и содержит все числовые данные ГРВ-диаграммы. Если в программу загружено несколько съемок, то над таблицей можно выбрать испытуемого и съемку, для которых выводится таблица. Также можно выбрать вид ГРВ-грамм, для которых строится таблица параметров (без фильтра или с фильтром).

Таблица содержит шесть колонок. В первой из них отражаются части организма человека, связанные с определённым сектором, во второй колонке предоставляются данные о пальце и секторе, которые отвечают за эти части организма. Третья и четвертая колонки содержат информацию о конкретных значениях вектора ГРВ-диаграммы для органа, или системы организма человека по левой и правой стороне соответственно, пятая - среднее значение между правой и левой сторонами, а шестая отражает данные значении разности между ними. Числовые данные, которые соответствуют норме выделяются зеленым цветом, ниже нормы - красным, и выше неё - желтым. Это сделано для удобства просмотра таблицы и возможности определять на какие органы и системы организма стоит обратить внимание.

Таблицу данных можно сохранить в текстовый файл или распечатать.

Кнопка Сохранить позволит сохранить рассчитанные данные.

Имеется возможность вернуться к странице Список испытуемых при помощи кнопки Перейти к списку испытуемых.


LoadBMP

Загрузка ГРВ-грамм

Загрузка ГРВ-грамм выполняется на странице ГРВ-грамм с помощью кнопки Загрузить ГРВ-граммы (указана курсором на рисунке). Файлы ГРВ-грамм обязательно должны содержать в своем имени индексы пальцев 1R - 5R, 1L - 5L.

Для загрузки ГРВ-грамм необходимо в появившемся окне, после нажатия кнопки Загрузить ГРВ-граммы..., указать путь к папке, в которой хранится набор ГРВ-грамм, затем нажать последовательно на кнопки Выделить все и Открыть.

В окно ГРВ-грамм загружаются изображения ГРВ-грамм испытуемого.

В программу можно загрузить либо только ГРВ-граммы, отснятые без фильтра, или ГРВ-граммы без фильтра и с фильтром. Сначала загружаются ГРВ-граммы без фильтра. Как только данный вид ГРВ-грамм загружен, на странице появляется дополнительная закладка ГРВ-граммы с фильтром.

Для загрузки ГРВ-грамм с фильтром необходимо переключиться на закладку ГРВ-граммы с фильтром в верхней части окна ГРВ-грамм, еще раз нажать кнопку Загрузить ГРВ-граммы и выполнить те же действия, что и для ГРВ-грамм без фильтра.

С помощью кнопки Калибровка можно провести калибровку загруженных ГРВ-грамм.

Кнопка Печать ГРВ-грамм поможет распечатать изображение загруженных ГРВ-грамм с наложением секторного разбиения по Короткову.

Кнопка Загрузить ГРВ-граммы позволяет заново загрузить ГРВ-граммы.


Progress BMP

Построение и просмотр диаграммы

После загрузки ГРВ-грамм следует выполнить построение ГРВ-диаграммы при помощи кнопки Рассчитать, расположенной внизу справа на странице ГРВ-граммы. По завершении процесса обработки появится страница Диаграмма с графиками диаграммы, отражающими распределение комплексного ГРВ параметра по органам и системам в сопоставлении с состоянием практически здорового человека, сформированными на основании базы данных. Норме соответствует среднее кольцо зеленого цвета. Превышение нормы проекцируется на внешнее кольцо, снижение - на внутреннее. Диаграммы делятся на сектора, связанные с определенной частью организма человека. При перемещении мыши по области графика программа выводит подсказку о текущем секторе. Кривые на диаграммах обозначаются разным цветом, и каждому цвету соответствует определенные ГРВ-граммы испытуемого.

Под графиком с левой стороны расположена легенда, показывающая по каким данным построены кривые на графике диаграмм. Если в программу загружено несколько испытуемых, то можно выбрать текущую кривую на легенде. Для текущей, выделенной кривой на графике отображаются числовые параметры по секторам. Двойным щелчком левой клавиши мыши над строкой легенды можно включать или выключать отображение данных. При этом галочка, расположенная слева от строки, изменяется на крестик.

С правой стороны находятся переключатели, позволяющие при помощи установки и удаления галочки показать/скрыть данные с фильтром или без него и включить/выключить режим выделения по одному, а также кнопки изменения масштаба диаграммы. При установке включении режима выделения по одному на графиках будет отражаться данные только по одному испытуемому, выбрать которого можно из легенды, расположенной с левой стороны.

На странице Диаграмма имеется возможность просмотра изображения ГРВ-граммы для выделенного сектора. Для этого необходимо двойным щелчком левой кнопки мыши нажать на график. Появится окно с изображением ГРВ-граммы, на которой будет отмечен выделенный Вами сектор, а также основные данные по ГРВ-грамме. Если на графике отображено несколько испытуемых, то изображения ГРВ-граммы будет выводиться для выделенного испытуемого, на графике он обозначается более толстой линией.

С помощью кнопки Печать... можно распечатать изображение полученной диаграммы.

Кнопка Перейти к списку испытуемых.. позволяет вернуться к странице Список испытуемых.


Copy 2of Copy of SeriesCapture

Съемка серии динамических ГРВ-грамм

  1. Убедитесь, что в программе GDV Capture включен режим съемки. Для этого кнопка [image] в панели инструментов программы, должна находиться в нажатом положении.

  2. Настройте параметры ГРВ-прибора (осуществляется только для прибора "ГРВ Камера") и параметры наблюдения за съемкой так, как Вам необходимо.

  3. Убедитесь, что выбран тип съемки "Съемка серии динамических ГРВ-грамм". Если это не так, то выберите его в верхнем правом углу страницы Съемка ГРВ-грамм.

  4. Если в области отснятых ГРВ-грамм уже находятся несколько ГРВ-грамм, то нажмите кнопку [image] в панели инструментов для начала новой съемки.

  5. В странице "Съемка серии динамических ГРВ-грамм" будет высвечена одна пустая ГРВ-грамма помеченная 0001. Съемка серии ГРВ-грамм осуществляться в ручном режиме.

  6. Для съемки ГРВ-грамм нажмите на окно пустой ГРВ-граммы, помеченной 0001, и в появившемся окне укажите путь, куда будут сохранены ГРВ-граммы, дайте имя файлу, выберите интервал съемки. Частота кадров выбирается автоматически - 5 кадр.\сек. После ввод данных нажмите на кнопку Начать съемку.

  7. По завершению съемки на экране появится окно пустой ГРВ-граммы, помеченной 0002.

  8. Для проведения дальнейшей съемки необходимо левой кнопкой мышки последовательно нажимать на пустые ГРВ-граммы.


Printing charts

Печать графиков и таблиц

Программа позволяет распечатать графики ГРВ-диаграммы, интегральных параметров и таблицу данных. На этих страницах имеется кнопка Печать..., которая открывает окно Предварительный просмотр печати.

В верхней строке этого окна имеется несколько кнопок:

&endash; закрывает окно предварительного просмотра

&endash; переход к окну «Настройки печати» с последующей печатью

&endash; позволяет просмотреть предыдущую и следующую страницу

&endash; позволяет просмотреть первую и последнюю страницу

&endash; открывает окно сохранения файла изображения печатаемой страницы в форматах Windows Bitmap (расширение BMP) или Windows Enhanced Metafile (расширение EMF)

&endash; масштаб предварительного просмотра графика

В нижней строке окна расположена информация о количестве страниц.

При нажатии кнопки Печать откроется окно Настройка печати. Если у Вас принтер цветной, то программа автоматически настраивает принтер на цветную печать. По умолчанию ориентация печати установлена Альбомная.

Для сохранения графиков рекомендуется использовать формат EMF, т.к. во-первых, изображения в этом формате занимают гораздо меньше места на диске, чем аналогичный BMP файл, а во-вторых, при масштабировании таких изображений в документах (например, в редакторе Microsoft Word) искажения будут минимальны.


PrintingGDVImages

Печать ГРВ-грамм

Программа позволяет вывести на печать загруженные ГРВ-граммы с наложенными секторными разбиениями. Для этого необходимо нажать кнопку Печать ГРВ-грамм на странице ГРВ-граммы.

Перед печатью программа откроет окно предварительного просмотра, откуда можно будет распечатать или сохранить изображение.

Описание работы с окном предварительного просмотра приведено в разделе Печать графиков и таблиц.


Saving PreviewImage

Сохранение печатаемых документов из окна «Предварительный просмотр печати»

Любой документ (график или ГРВ-граммы), который формируется в программе, можно сохранить из окна Предварительный просмотр печати. Для этого следует нажать в этом окне кнопку Сохранить в файл, расположенную в верхней части.

Тип файла по умолчанию установлен Windows Enhanced Metafile (расширение EMF), но также можно выбрать тип Windows Bitmap (расширение BMP).

Рекомендуется для сохранения графиков использовать формат EMF, т.к. во-первых, изображения в этом формате занимают гораздо меньше места на диске, чем аналогичный BMP файл, а во-вторых, при масштабировании таких изображений в документах (например, в редакторе Microsoft Word) искажения будут минимальны.